Related Topics


All Embedded Videos on the website have been Unpublished  (Read 2310 times) Print

1 B


Geeque  August 16, 2018, 01:40:15 AM

I don't know what's going on with both of my websites, all my embedded videos have been unpublished for the third time.
This is the third time this is happening. I had to manually re-publish them back which takes a lot of time considering I have over 30,000 video files.
Is there a solution to this? Is there a possibility of adding mass publish button similar to delete.

Thanks!

Logged


Rafael Q  August 22, 2018, 09:01:10 PM

Hi,

Haven't heard this one before.
Code
Update vibe_video set pub = 1;
Just use this sql command.
But, how is this happening? Is your database crashing or something?

Logged
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!


coolmrrocky  August 28, 2018, 01:42:39 PM

hi , can i play pornhub embed videos to vibejs player? i dontlike jwplayer, also its play videos automatically.

Logged


Rafael Q  September 03, 2018, 05:36:28 PM

hi , can i play pornhub embed videos to vibejs player? i dontlike jwplayer, also its play videos automatically.

Hi,  Spicy is still only compatible with v5. Spicy is a v6 build.

Logged
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!


Rafael Q  September 03, 2018, 05:36:39 PM

Hi,  Spicy is still only compatible with v5. Vibejs is a v6 build.

Logged
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!


Geeque  September 18, 2018, 06:43:17 PM

This issue has happened again on both of my websites where all my embedded YouTube videos got unpublished. It has been a pain to publish them back to the websites. Is there a possibility to create a patch using cron job where it would check the database to see if these files have been unpublished erroneously and publish them back automatically. I think the patch would help a whole lot. Also, to prevent unwanted videos which you have willingly unpublished from being published, you could designate them as private which would help to be identified and not get re-published.

Logged


Geeque  September 18, 2018, 07:06:07 PM

I'm really not sure why this is happening, I have been manually added them back which takes a long time to finish. I opened a ticket with a suggested Mod.
Hi,

Haven't heard this one before.
Code
Update vibe_video set pub = 1;
Just use this sql command.
But, how is this happening? Is your database crashing or something?

Logged


Rafael Q  September 18, 2018, 07:48:27 PM

Never seen anything like it. I've browse support also...no behavior.
Can you post your error log?

Logged
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!


Geeque  September 19, 2018, 07:17:10 PM

Someone told me it could be "YouTube Cleaner" plugin since I have installed the plugin on both of my websites. I have already opened a support ticket, please check!

Logged


Rafael Q  September 19, 2018, 07:22:42 PM

I assume it could be the cron of that plugin. Do you use that? Maybe something on the server prevents it from getting and reading the headers of the image file. Once again: error log, else here or at support it's imposible to tell anything.

Btw does the actual plugin in the admin see the broken thumbs correctly?

Logged
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!


Geeque  September 19, 2018, 07:28:20 PM

Yes, I'm using the cron of the plugin and it does see broken thumbs correctly. Are you talking about server's error log? I have provided all details to check the server on the ticket.
I assume it could be the cron of that plugin. Do you use that? Maybe something on the server prevents it from getting and reading the headers of the image file. Once again: error log, else here or at support it's imposible to tell anything.

Btw does the actual plugin in the admin see the broken thumbs correctly?

Logged


Rafael Q  September 19, 2018, 07:37:32 PM

Good. I don't do support, just development. But Adi or Alin will check it.

Logged
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!


Geeque  September 19, 2018, 07:45:26 PM

I will be waiting for their resolve. I think you should check the YouTube Cleaner plugin though, it might need a little tweaking if it is causing this issue.
Good. I don't do support, just development. But Adi or Alin will check it.

Logged


Rafael Q  September 19, 2018, 07:58:11 PM

When I've built that I've checked it on all our websites, I'm going trough the code as we speak.
I can't quite cover all scenarios since it may throw some unexpected headers depending on the server's fallback response or error if the url is unreachable or the headers returned...I'll see what I can do, I'll ask support for your log, it may give me a clue.
 

Logged
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!


Geeque  September 19, 2018, 08:41:35 PM

Thank you so much Rafael Q
When I've built that I've checked it on all our websites, I'm going trough the code as we speak.
I can't quite cover all scenarios since it may throw some unexpected headers depending on the server's fallback response or error if the url is unreachable or the headers returned...I'll see what I can do, I'll ask support for your log, it may give me a clue.

Logged


Geeque  September 20, 2018, 07:29:03 PM

I'm still waiting for the support but how do I disable "Youtube Cleaner" plugin?
When I've built that I've checked it on all our websites, I'm going trough the code as we speak.
I can't quite cover all scenarios since it may throw some unexpected headers depending on the server's fallback response or error if the url is unreachable or the headers returned...I'll see what I can do, I'll ask support for your log, it may give me a clue.

Logged


Geeque  September 26, 2018, 10:18:16 PM

Is there any updates on this issue? I am more than willing to pay for the support to get these issues fixed.

Also, how do I disable "Youtube Cleaner" plugin? Do I just remove the file or is there something else needs to be done?

Thank you!

Logged


Geeque  October 16, 2018, 05:56:54 PM

I was able to fix this issue, it was caused by YouTube Checker Cron, I just removed the file and everything is good now!

Logged