Related Topics


embed video does not work on v5  (Read 632 times) Print

1 B


neospider69  April 21, 2016, 01:52:05 AM


Logged


spirog  April 21, 2016, 02:03:23 AM

hi @Mario, just noticed that embed video gives a blank page on v5

http://videosquad.eu/video/2/city-destruction-in-after-effects-tutorial-/
http://videosquad.eu/embed/2/

<iframe class="vibe_embed" width="100%" height="60%" src="
                                        http://videosquad.eu/embed/2/the_actual_video_link_here" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true">
                                    </iframe>
                                    <script type="text/javascript" src="http://videosquad.eu/tpl/main/js/vid.js"></script>     

seems we need to find this code and add the ending after  embed/2/the_actual_video_link_here"

<iframe class="vibe_embed" width="100%" height="60%" src="
                                        http://videosquad.eu/embed/2/" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true">

Logged


neospider69  April 21, 2016, 02:11:17 AM


Logged


@Mario  April 21, 2016, 02:59:50 AM

Enable reporting on top of index.php from 0 to E_ALL, this way we don't have to phone God to know the error.
As I see it works http://www.videoinedit.com/embed/12405/

Logged
Hello!
If you wish to learn how to start coding on the PHPVibe Video CMS head to the blog.

Please use the search before opening a new topic!


danilostorm  April 21, 2016, 03:42:50 AM

Hey Mario please update plugin Playlist alike Slider for PHPVibe 5

Logged


spirog  April 21, 2016, 05:22:08 AM


Logged


@Mario  April 22, 2016, 03:09:51 PM

Hey Mario please update plugin Playlist alike Slider for PHPVibe 5

All plugins will be updated soon.

Logged
Hello!
If you wish to learn how to start coding on the PHPVibe Video CMS head to the blog.

Please use the search before opening a new topic!