Related Topics


[Video CMS v4]Upgrade from PHPVibe 3.3/3.4 to PRO 3.5  (Read 8793 times) Print

1 2  All B


ajitsingh  March 16, 2014, 03:38:30 AM

We don't have any other web product yet, we plan two more CMS platforms, but for now, they are around 50-60% done.

its possible u can share some more detail about upcoming CMS platforms.. curious to know about it.

Logged


Alexander  March 16, 2014, 04:40:01 PM

its possible u can share some more detail about upcoming CMS platforms.. curious to know about it.

PHPRecord - Image sharing platform (Pinterest + WeHeartIt combination/similarity).
PHPInteract - Social Platform (not an Facebook clone, but still a social cms)

I'm not on the group developing this, will stick to PHPVibe, so I don't have more advanced details.

Logged

pumbany  January 09, 2015, 09:09:13 AM

I am having trouble understanding Step 4 in the upgrade process. It says "Copy both files  files, up3to5.php and up4to5.php to the your intal's root and execute the one for your version in the browser"

How do I execute one for the version that I need which is up4to5php.  I am not sure what you mean by execute the version in the browser? How do I do this?

=================================================================

Step 4: Database upgrade

Inside the PHPVibe archive there are 2 files, up3to5.php and up4to5.php


Copy both to the your intal's root and execute the one for your version in the browser:


- up3to5.php converts the PHPVibe 3.3 into a 3.5 database
- up4to5.php converts the PHPVibe 3.4 into a 3.5 database

Logged


@Mario  January 09, 2015, 11:05:07 PM

Just go to www.yourdomain.com/up4to5.php in your browser 

Logged
Hello!
If you wish to learn how to start coding on the PHPVibe Video CMS head to the blog.

Please use the search before opening a new topic!


pumbany  January 12, 2015, 08:44:21 AM

I upgraded from version 4 to 5. It looks like the website is working. However I went to the page: www.blowyourwig DOT .com/up4to5.php in the browser and see the following error message. Does this meesage mean anything or is the site working and can I now proceed to upgrade to version 6?


Warning: Duplicate column name 'privacy' in /home/urbanmi/public_html/blowyourwig.com/lib/class.ezsql.php on line 249

Warning: Duplicate column name 'type' in /home/urbanmi/public_html/blowyourwig.com/lib/class.ezsql.php on line 249

Warning: Duplicate column name 'sub' in /home/urbanmi/public_html/blowyourwig.com/lib/class.ezsql.php on line 249

Warning: Duplicate column name 'media' in /home/urbanmi/public_html/blowyourwig.com/lib/class.ezsql.php on line 249

Warning: Unknown column 'order' in 'vibe_homepage' in /home/urbanmi/public_html/blowyourwig.com/lib/class.ezsql.php on line 249

Warning: Duplicate column name 'mtype' in /home/urbanmi/public_html/blowyourwig.com/lib/class.ezsql.php on line 249
ezSQL (v2.17) Debug..
Last Error -- [Duplicate column name 'mtype']

Query [12] -- [CREATE TABLE IF NOT EXISTS `vibe_posts` ( `pid` int(11) NOT NULL AUTO_INCREMENT, `ch` int(11) NOT NULL DEFAULT '1', `date` text COLLATE utf8_swedish_ci NOT NULL, `title` varchar(300) COLLATE utf8_swedish_ci NOT NULL, `pic` longtext COLLATE utf8_swedish_ci NOT NULL, `content` longtext COLLATE utf8_swedish_ci NOT NULL, `tags` varchar(500) COLLATE utf8_swedish_ci NOT NULL, PRIMARY KEY (`pid`) ) ENGINE=MyISAM DEFAULT CHARSET=utf8 COLLATE=utf8_swedish_ci AUTO_INCREMENT=0]

Query Result..

No Results

Logged


pumbany  January 13, 2015, 04:43:03 AM

Do you know the answer to my post in Reply#29.?

I am not sure what all those warnings mean or if everything is ok and I can now proceed to upgrade from version 5 to 6?

Logged


@Mario  January 16, 2015, 05:36:40 PM

It sais the columns already exist. Nothing more, just proceed away with your doing.

Logged
Hello!
If you wish to learn how to start coding on the PHPVibe Video CMS head to the blog.

Please use the search before opening a new topic!


pumbany  January 19, 2015, 02:07:39 AM

I upgraded from 3.5 to 3.6 version 2.  The site looks like it's working.  I just have one question.

I uploaded a file in the old database upgraders folder that is called up36tov2

http://www.blowyourwig DOT com/up36tov2.php  It has the following message;

ezSQL (v2.17) Debug..
Query [3] -- [CREATE TABLE IF NOT EXISTS `vibe_jads` ( `jad_id` int(20) unsigned NOT NULL AUTO_INCREMENT, `jad_type` varchar(64) NOT NULL DEFAULT '0', `jad_box` varchar(64) NOT NULL DEFAULT '0', `jad_start` varchar(64) NOT NULL DEFAULT '0', `jad_end` varchar(64) NOT NULL DEFAULT '0', `jad_body` longtext NOT NULL, `jad_title` varchar(64) NOT NULL, `jad_pos` varchar(64) NOT NULL, `jad_extra` text NOT NULL, PRIMARY KEY (`jad_id`) ) ENGINE=MyISAM DEFAULT CHARSET=utf8 AUTO_INCREMENT=0]

Query Result..

No Results


Does the above message mean anything or is the site working properly?

Logged


@Mario  January 19, 2015, 08:30:59 PM

It's all fine. It just shows the sql debug, it has no error, else it would prefix it with error.

Logged
Hello!
If you wish to learn how to start coding on the PHPVibe Video CMS head to the blog.

Please use the search before opening a new topic!