Related Topics


[Video CMS v4]this video is being processed but the video is there  (Read 736 times) Print

1 B


mamoor  September 20, 2015, 01:11:29 AM

hey guys so i have a brand new phpvibe installation.

i uploaded a 5 mb avi file, and after the upload i had to wait for the ffmpeg to process it. all good.

then i was testing with larger files. i already have all php/apache variables to higher values to allow for uploads to work, but here's what happens:

- i uploaded a 550 mb file.
- waited till ffmpeg processed it - the file is below processed in the media folder, i opened it in browser it's converted just fine.
-rw-r--r--  1 apache apache 162653710 Sep 20 00:59 ceb064cb7a39b123793ff635dc280f9a.mp4

- on the site it still says the video is processing.

tried clearing browser cache/admin cache. dunno what's going on.

can anyone help me out?

thanks.

Logged


mamoor  September 20, 2015, 01:26:32 AM

to summarize:

- if i upload a small file - everything good.
- if i upload a larger file - it converts just fine, i can play the video if i direct link to it, but on the site the "video still processing" notice doesn't go away.

Logged


@Mario  September 29, 2015, 04:44:34 PM

Hi, please search this forum. We've closed down proffesional support.
This is either because of the ram, or some other timeout in the server on the ffmpeg/videocron.php process.

Logged
Hello!
If you wish to learn how to start coding on the PHPVibe Video CMS head to the blog.

Please use the search before opening a new topic!