Related Topics


[Video CMS v4]login error 404  (Read 626 times) Print

1 B


slmovix  May 06, 2014, 07:47:35 PM

Hi guys,

I installed v3.6 on hostupon shared server,
I cannot get through to login area, when i try i get this

Not Found

The requested URL /login/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.27 (Unix) mod_ssl/2.2.27 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at newbielink:http://www.lanka-videos.com [nonactive] Port 80

I asked them to turn off the mod_security from the server side and still no luck

Logged


slmovix  May 07, 2014, 04:14:41 AM

Please guys somebody help..
my .htaccess file looks like this

<ifmodule mod_rewrite.c="">
RewriteEngine on
RewriteBase /
RewriteRule ^embed/([^/]*)/$ /embed.php?id=$1 [L]
RewriteRule ^feed(.*)$ feed.php [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)/?$ index.php?rp=$1 [L]
</ifmodule>
<ifmodule mod_headers.c="">
    Header set Access-Control-Allow-Origin: *
</ifmodule>


Logged


shtefcs  May 07, 2014, 01:02:45 PM

I had same problem. I think that fix have something to do with this

Code
  <Directory /var/www/>
                Options Indexes FollowSymLinks MultiViews
                AllowOverride None
                Order allow,deny
                allow from all
        </Directory>


Cant remember where is it, in some config file or php.ini. But, you can google or ask your support.

Logged


slmovix  May 07, 2014, 02:14:58 PM

Than you shtefcs

guys need more help here !!

Logged


Alexander  May 07, 2014, 04:37:14 PM

Do the other links work?
You are asking us to diagnose something on blind.

Logged

slmovix  May 08, 2014, 12:06:30 AM

Alexander,

Other Links dont work either  :(


Logged


Alexander  May 08, 2014, 12:22:21 AM

Is mod_rewrite enabled? Does it have AllowOverride set to all?

Logged

slmovix  May 08, 2014, 01:12:19 AM

Alexander,

Problem solved thank you guys!

The problem was

Options -Indexes
<ifmodule mod_rewrite.c="">
RewriteEngine on
RewriteBase /
RewriteRule ^embed/([^/]*)/$ /embed.php?id=$1 [L]
RewriteRule ^feed(.*)$ feed.php [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)/?$ index.php?rp=$1 [L]
</ifmodule>
<ifmodule mod_headers.c="">
    Header set Access-Control-Allow-Origin: *
</ifmodule>

This part
<ifmodule mod_rewrite.c="">

this should be like this
<ifmodule mod_rewrite.c>

again thank you guys!!

Logged


Alexander  May 08, 2014, 01:23:38 AM

But, it's like this in the pack...

Code
<IfModule mod_rewrite.c>
RewriteEngine on
RewriteBase /
RewriteRule ^embed/([^/]*)/$ /embed.php?id=$1 [L]
RewriteRule ^feed(.*)$ feed.php [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)/?$ index.php?rp=$1 [L]
</IfModule>
<ifModule mod_headers.c>
    Header set Access-Control-Allow-Origin: *
</ifModule>

Logged

slmovix  May 08, 2014, 12:28:24 PM

In the documentation it not like that.
anyways got it to work and im happy now:)
Thank you

Logged


Alexander  May 08, 2014, 01:09:23 PM

Oh, I will check docs, thanks for letting me know.

Logged