Related Topics


[Video CMS v4]How to install fresh installation of 3.3?  (Read 948 times) Print

1 B


mistervibe  August 16, 2013, 09:19:39 AM

How to install fresh installation of 3.3?

Logged


mistervibe  August 16, 2013, 09:20:46 AM

Do I need 3.1 for me to install 3.3?

Logged


@Mario  August 16, 2013, 01:51:32 PM

You don't need 3.1 to install 3.3, it's like saying you need another car to have other :)

It's all here http://www.phprevolution.com/forum/troubleshooting-issues/phpvibe-3-3-rc1-issuesbugs-(please-report-here)/

Logged
Hello!
If you wish to learn how to start coding on the PHPVibe Video CMS head to the blog.

Please use the search before opening a new topic!