Related Topics


[Video CMS v4]Cannot access /moderator after trying to upload logo - Error in load.php  (Read 986 times) Print

1 B


Hecticated  January 17, 2014, 02:51:55 AM

Warning: session_start(): open(/tmp/sess_f2e2218618bce772f010997de9fd6f71, O_RDWR) failed: Permission denied (13) in /home/hecticat/public_html/load.php on line 3
I know how to do very simple code - but I am a PHP noob.

Just after I tried to upload a logo for my domain - I got a few lines of error then every time I go to mydomain.com/moderator I get this:

Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/hecticat/public_html/load.php:3) in /home/hecticat/public_html/load.php on line 3

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/hecticat/public_html/load.php:3) in /home/hecticat/public_html/load.php on line 3
You are not the administrator of this phpVibe based website. Please login with the administrator account
Warning: Unknown: open(/tmp/sess_f2e2218618bce772f010997de9fd6f71, O_RDWR) failed: Permission denied (13) in Unknown on line 0

Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

Logged


leen12  January 17, 2014, 02:55:32 PM

did you try clearing your cookies? i used to have to do that a lot.. but it fixed on 3,4

Logged
http://hip-hop99.com best hip hop music website
http://social-nuke.com free facebook likes and shares
https://wppluginscheap.com Wordpress plugins and themes cheap


Alexander  January 17, 2014, 03:49:45 PM

Code
Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

I think this is the actual error, it has to do with hosting account config, the save patch is incorrect, unwriteable or unset. Contact your hosting.

Logged

Hecticated  January 17, 2014, 04:18:55 PM

Hi, I run a VPS server.

Which settings need to be changed?

Logged



Hecticated  January 18, 2014, 02:02:49 AM

I am a web server noob...

I can't find where the session files are stored for phpvibe.

Can you tell me?

Logged


Hecticated  January 18, 2014, 02:40:10 PM

Problem has been fixed.

Logged


Alexander  January 18, 2014, 04:01:46 PM

It doesn't have any special session storage, uses the server's one, usually /tmp, but when it's not set it trows error (obviously), can you tell me if there was anything else besides that?

Logged

Hecticated  January 19, 2014, 04:22:03 AM

CHMOD was not set to 777 on root /tmp even though I set it many many times.

So the hosting company fixed it.

Logged


Alexander  January 19, 2014, 08:08:05 PM

Usually that /tmp it's server wide, not in the hosting account, at least on every setup I've dealed with.

Logged