Recent Posts

: 1 2 3 ... 10
1
Suggestions and What to improve / Re: Some suggestions mediavibe
« Last post by TeamK on February 12, 2019, 08:15:53 PM »
Hello hsynclb, thanks for your post regarding scalability options. We too are interested in options to scale the software. Were you able to resolve your post, and can you elaborate? Did you discover current api options to use Amazon Web Service s3 to transcode or store video and move to cloudfront? Or a multi-server system, or CDN considerations?

Thanks,
TeamK

 
2
Community Help / Re: I have a problem with Spicy 6
« Last post by cronner on February 08, 2019, 09:02:08 PM »
I'm having different kind of problems, says it adds the videos and then MANY are missing and anymore can't be added so broken for me
3
Discussions / Re: Hi. New Customer. Question about license keys for sub-domains.
« Last post by shimpi on February 06, 2019, 04:16:00 AM »
Allow me to clarify. No, I will not be hosting with a 3rd party web host provider. Yes, I will use a DynamicDNS sub-domain.
4
Discussions / Hi. New Customer. Question about license keys for sub-domains.
« Last post by shimpi on February 06, 2019, 03:26:28 AM »
Hi.

I am currently trying to create a self-hosted video CMS site from home, meaning no off-prem hosting and sub-domain from DynamicDNS. However I wanted more clarity on the instructions in your License Keys page.

"Please do not add anything more than the main domain (domain.ext)

don't use any of the following: http:// , www. or subdomains or folders for key registration".

Does this mean I have to own a registered domain, and/or registering sub-domains is simply not allowed?
5
Community Help / Share video embed sources
« Last post by pliggli on January 28, 2019, 07:20:16 PM »
Hello,

On the share video page, where it says "Paste a link to a web video", only youtube source works when pasting the link or URL. The rest of the sources listed on the page do not work. The list is the following:

Vimeo
Gametrailers
Metacafe
Dailymotion
Hell
Trilulilu
Viddler
Blip
Myspace
Twitcam
Ustream
Liveleak
Livestream
Facebook
Putlocker
Vk
Vine
Telly
Docs.google.com

Is there a way to fix this problem? Thank you.
6
Suggestions and What to improve / Re: 1 suggestion and 1 fix
« Last post by whitetiger on January 23, 2019, 05:50:15 AM »
Can't edit for some reason but found a fix for the views problem
admin folder/dashboard.php

line 32
change it to:
 <?php echo _count('videos','views', true); ?>
7
Tips and tricks / Re: Import file CSV
« Last post by whitetiger on January 23, 2019, 05:41:05 AM »
Try to do it via PHPMyAdmin or similar tool.

go to vibe_videos click import, select the cvs and import.
8
Community Help / Re: front page and dashboard page is not working
« Last post by whitetiger on January 23, 2019, 05:28:44 AM »
Can you please show me your apache/nginx error logs and your console logs? (F12)
9
Suggestions and What to improve / 1 suggestion and 1 fix
« Last post by whitetiger on January 23, 2019, 05:20:28 AM »
Hey there,

There is a slight problem with the dashboard on the admin page. The views counter is using "COUNT(views)" instead of "SUM(views)" So basically all it does not is count the number of rows there are and not the number of views.

The suggestion: Add a javascript warning or any sort of warning that prevents the user from leaving the upload page.. Happened multiple times to me where I was uploading a large file and I accidentally clicked off. A bit annoying :p.

Edit:

Another suggestion actually: Can we have the option to remove all of the social sharing links on the bottom of the website and the facebook sharing stuff in the description of videos?

Thank you! :p

(Also is there a way to get rid of the verification process each time you make a post? captcha, and the 2 questions)
10
Community Help / front page and dashboard page is not working
« Last post by igoo on January 22, 2019, 10:24:02 AM »
helloo... may be somebody here can help me?
my front page and my dashboard page is not working (not fully load)
i triend many times with installation and the result is same, but even my frontpage or my dashboard is not fully load strangely admin page is working well
check the pictures in attachment or link
https://i.postimg.cc/rFmJ1pCd/Screenshot-2019-01-22-Your-Dashboard.png
: 1 2 3 ... 10